Technics RS DC8 search track issues

Hello all,
I recently got a Technics RS DC8 DCC deck from ebay.
The deck is working great with DCC tapes and ACC tapes. The only problem I have is the track search fast forward and reverse. With ACC tapes it works fine but with DCC tapes it just skips the tracks like the markers are not there. It’s not that he doesn’t create markers because it does sees the track numbers and counts from there. Also the reverse, next and End skip while playing is working good.
What could be the issue here? Head not working properly?
Regards,
Mark

@Technics_RS-DC8 , Hi and welcome to the forum. I am so envious of your DC8, what a gorgeous machine. Sorry I cannot help with your issue as I have no Technics experience as yet. Have you checked the service manual, sometimes bulletins were added to service manuals for some issues. I sure a knowledgeable Technics user may be able to help you more. When I get similar issues on my Philips/Marantz machines, I just assume the tapes were not recorded correctly in the first place, I bought quite a number off ebay many years ago and I think its clear the previous owner was struggling with the concept of recording to dcc.

My first suggestion would be that the control track on the heads, that is where the track information is stored, is not reading correctly.

That would be track 0.

So have you tried cleaning the head thoroughly with 96% alkohol and cotton tips? Always grab the chassis first when applying the tip to the head to discharge yourself from static electricity, as that will surely damage the head.

Secondly, try skipping to the next track on a prerecorded cassette. Then we know for sure that the cassette was recorded properly with the correct markers. It should surely work there.

Try these first and work from there.

-Philip.

1 Like

Hi Philips,
I cleaned the head. But that was a while ago. I expect a pre recorded tape soon. I haven’t tried that…
Thanks!
Mark

You could try cleaning the head again.
Also refrain from using analog cassettes, as the tape in those cassettes leaves a lot more residu on the head than DCC tape. Also the tape is much more abrasive so it scrapes the head in the long run.

Thanks for the advice. I’ll let you know what the result is. I will not be playing ACC tapes in this deck. I got the Pioneer CT-95 for that :wink:
_Mark

1 Like

As @pvdm already said, the recorder uses the 9th track to put markers (and in the case of the DC8: song titles). When you do a search, it uses “envelope detection”, meaning it doesn’t actually read the data from the track during fast-forward/rewind, but it “listens” to the analog signal from the head to detect the markers. Markers are formatted in a way such that they can be detected at high speed. If your recorder has trouble picking them up, chances are that the head is dirty.

By the way, when searching for tracks on a prerecorded DCC, things work a little different. For one thing, the markers in the aux track don’t start at the beginning of a piece of music: the markers start 2 seconds BEFORE a piece of music starts, and they END at the beginning of the music. Also, prerecorded cassettes contain continuous information about the music and where it’s located; this data is in the SYSINFO which is recorded on the main tracks along with the music. When you do a search for a particular music title on a prerecorded tape, the recorder already knows the exact location (and the “sector” which basically means the A or B side of the tape) where it needs to go. So it uses the time code from the tape to do the search, instead of just winding back and forth and counting markers. So searching on a prerecorded tape is more likely to work if your heads are dirty than searching on a self-recorded tape.

===Jac

2 Likes

I tried a pre recorded tape and then the search track function is working fine. I cleaned the head but sadly no result with the selfmade tape with start markers (auto mode). It just skips the tracks whatever I do. The same result with a brand new tape.
Lead intro al looking good and track numbers are written.
Could this be an adjustment on the read/write PCB?