Technics RS-DC10 - playback DCC/Analog ok - no record

Good morning,
I have a problem with my Technics RS-DC10. I replace all electrolytic capacitors with READ / WRITE and Digital PCB. I did this before pouring out the capacitors. Neither of them had 0F. After that, my DCC normally plays all analog and DCC cassettes (original and pre-recorded). But the DC10 still doesn’t record. I tried to record music from a Digital source via fiber from my CD Technics SL-PS670A on Philips DCC tape and BASF DCC tape. And the same. The DC10 makes markers and sees how long the track is after recording, but nothing is recorded. She is silent.
Somewhere I read that maybe is wrong record voltage. The optimal voltage is about 140-180mV and in DC10 originaly is about 250mV. I wa to try change this and I regulated this by potentiometer R167 on READ/WRITE PCB under a HEAD. But how can I check this volatge ? By multimeter or osciloscope ? But this nothing change.
What can be the problem with my Technics DC10 ?
Best reagards.