Tchaikovsky Piano Concerto #1 -- strange playback behavior

This is the Deutche Grammophon release, catalog # 427 485-5.

I just acquired this a couple of weeks ago, and unsealed it last night to play it… and it’s behaving strangely. When I press “play”, the deck looks for, and apparently finds, the index information at the start of the tape, then fast-forwards to the first start marker, as you’d expect. (The start of side A is apparently about 500 counts in from the start of the tape, which is considerably more than I’ve seen on a tape before, so that was a bit odd in itself.) But then it starts playing, the “start marker” indicator flashes on the display to – presumably – indicate that it found the start of track 1…

…and then it immediately reverses to play side B, putting it right in the middle of track 8. If I hit the “side A/B” switch to make it reverse back to side A, it will do the same thing; every time it hits track 1’s start marker, it reverses.

Now, if I manually fast-forward a few seconds past the start marker for track 1, then let it play, it will play through side A just fine, and reverse direction at the expected point. It’s almost like this tape has a “mastering error”, where they accidentally inserted a “reverse here” marker instead of a “start marker”, or just after it.

I don’t think the DCC deck is at fault, since other tapes are still playing as you’d expect them to. Has anyone ever seen this kind of behavior from a prerecorded tape before?


I have seen one with blank space at the start of nearly that time, @drdcc and I consider it poor practice to put so much at the beginning instead of the end, so it is indeed likely a mastering error. We will know more when I am able to dump raw data from tapes and @drdcc has a copy at the museum that he might be able to check it with if it has the same behavior.

Sometimes track 1 starts later in the tape to reserve space on side b.
This happened when the engineer wanted to keep the Original side A-B numbering but also a seamless side A_B playback.

The problem side A_B switching is a spot on the tape, explained here:


This must have been the problem, then! Because in that video, you mentioned that sometimes just running the tape back and forth a few times clears up whatever was causing the dropout… and it seems as if that’s exactly what has happened to my tape; I put it back in the deck to try it one more time, intending to eject it as soon as it spontaneously reversed so I could inspect the tape… and now, it plays through perfectly. I guess the last attempt I made before posting must have finally dislodged whatever dust speck was causing it, and if I’d just tried it one more time… :confused:

I’ll definitely keep this in mind for the future, though! Maybe I’ve just been extraordinarily lucky up to this point, but I really hadn’t seen this kind of behavior from a DCC tape before, especially not one that was still factory-sealed when I got it!


If it was still sealed, then then it, most likely, was caused by dirt from another tape transferred to the head and then possibly onto this tape?

1 Like

Certainly possible, I suppose – but one heck of a coincidence, if it was! :slight_smile:

Equally possible, and maybe a bit more likely, is that this one somehow managed to pick up a bit of debris on the tape during manufacturing (maybe an air filter on the production line was overdue to be changed), and it just sat there unsuspected all these years until someone finally broke the seal and tried to play the tape. :roll_eyes: But at least now I know what to look for if it ever happens again!

1 Like