Recording problem no sound

Good morning

I have a DCC 730 player.
when I want to start a recording the system works correctly the tape turns, but when I listen to my recording again I hear no sound…
yet I read digital as analog without problem …
Can you help me or repair my device?

Thanks a lot.

First of all, check your pinch rollers. On the 730, they often go bad because of age, and show cracks and bubbles. The Museum sells replacements and they are easy to install.

Also, check if the problem happens with other cassettes. If you have known good cassettes, do they still play? On both sides? If so, the problem is probably the cassette that you’re trying to record on. First-generation cassettes with the white pressure pads have a problem where the pressure pad gets dirty and keeps the tape from going smoothly. These cassettes often make noise, a high-pitched whining, but not everyone can hear it. Cleaning the pad in the cassette is a temporary solution but it’s better to replace the pad. The Museum sells replacement pads.

Also, check if all tracks are working and clean the heads if not. Put the recorder in service mode by holding PLAY and STOP while switching the power on. Then play a DCC tape that’s known to be good (e.g. a prerecorded tape). You should see ERROR 00000000 most of the time. One or more of the 0’s may change to 1 every once in a while but you should not see a 1 all the time that doesn’t go back to 0. If you do, clean the heads with Isopropyl alcohol and a Q-tip or cotton swab. Wipe up and down, not left to right. DCC heads are made differently from analog cassette decks; dirt tends to stick to DCC heads more than your average cassette deck. However DCC heads are also fragile and sensitive to scratches so you’ll want to scrub the head thoroughly but gently. Don’t worry if the head moves up and down; it’s designed to do that. The pins on the four corners of the head assembly will make sure that the tape still goes across the head at the right angle. Never mess with the azimuth adjustment screws of a DCC recorder head; the azimuth normally doesn’t need adjusting because the electronics deal with small azimuth errors for digital tapes and the heads are so small that azimuth problems have little or no influence on analog tape playback.

Hope this helps.


1 Like

Thank you for your quick response and sorry for taking so long to respond.
I had to find time and materials to test the drive.

I failed to test the recording again because when I press the record button, nothing happens.

maybe it shouldn’t be done like that to make a recording?

On the other hand for reading I managed to read analog cassettes without any problem, on the other hand for digital it is not perfect …
with many tapes he tells me to clean the head… i hear him trying both sides and then nothing…

for other tapes it reads one side without any error but cannot read the other side.
I leave you videos so that you tell me what you think…
I had the head cleaned by a professional and since then I haven’t touched it so I think that in terms of cleanliness it’s normally OK.

Judging from these videos, it looks like at least the head, the pinch rollers and the mechanism and electronics of your recorder are working great. There are almost no dropouts on either of the two prerecorded cassettes and the analog tape sounds fine too, no excessive wow and flutter.

I can’t really tell what’s going on when you switch to side B, though. It looks like the B-Side of your tape is blank, maybe it’s past the end of the recording. Try putting the recorder in service mode and playing side B of a prerecorded DCC tape, and see if the dropouts are just as low as on side A (i.e. you should see 00000000 most of the time). If not, there may be something wrong with the head pivoting mechanics but we would have to look more closely at the details.

It looks like you’re trying to show the pressure pad in the cassette in the last video, but you’re holding the cassette away from the camera when you finally figure out that the slider opens the other way :slight_smile: .

Try recording on a different tape if you have one, and start recording at the beginning of the tape. Keep recording for at least the length of a song. If possible, record from a digital source (SPDIF coax or optical input) so the AD converter is not in use. If you have to use an analog source, make sure the dB values on the display are between -60 and -9 dB (adjustable with Record Level +/-). On a digital recording there is nothing to adjust of course. (The decibel values aren’t important to your problem; I only mention it to make sure you understand that silence may not mean that it didn’t record anything: If you only see a level of “95” (silence) during recording, you have something connected wrongly).

After recording, rewind the tape and play it back in service mode. You may see a lot of dropouts in the first few seconds (and remember there’s a 5 second run-in tape where nothing can be recorded so you’ll see 11111111 there). But after half a minute or a minute or so, you should see the service mode display go back to 00000000 most of the time. If you see some zeroes but mostly ones, chances are that your tape is bad quality, or damaged, or a dirty pressure pad is causing the stick-slip syndrome where the recorder can’t get any bits from the tape because it basically stops and continues hundreds of times per second. If you keep seeing 11111111 and the pressure pad in the tape is clean, there may be something wrong with the recording electronics.

Either way, try different tapes of different brands if possible.


The problem is that I can’t switch sides in service mode.
the button has no effect, I only stay on side A

That is correct. You can only play side A in service mode on this player.
If side A plays fine, there is nothing wrong with the head. It could be the pinch roller or issue with the mechanism.

thank you for your answer dcdcc. :smiling_face:

I don’t understand the behavior of my player…
I tried different cassettes but most of the time I have the message “cleaned the head” which is displayed…

here are 2 videos where I test analog recordings but no sound comes out.
at the connection level. I connected the output of the amp to the analog input of the walkman but nothing…

can’t get sound…

it is impossible to know if the sound to be recorded reaches the cassette player?
what does aux1 aux2 tuner etc mean at the top of the player screen? I’m just careful to be on analog when I’m on break…


If you are not hearing any sound, you most likely have selected the wrong input channel.
On the second video however, I can hear the source, so that is ok as a source input.
The clean head indicates there is bad contact between the tape head and tape. This often leads to playback issues but also recording issues. Make sure you clean the head and pinch rollers.

Another problem I noticed in your video is that the gear is cracked. Minor problem, but the rattling sound when winding/rewinding indicates that. We have the gears in stock if needed.

1 Like

I connected the central output of the emplie to the analog input of the DCC.
and on the DCC I chose the analog source to record…

but it offers several analog possibilities, tuner aux etc … I do not understand what its corresponds to since there is only one entry on the DCC ???

Otherwise for the heads, they are normally clean because I had them cleaned by a hifi repairman…

I have tried recording with several cassettes and on most I have head cleaning errors or no sound…

Is there a way to send the drive to you for diagnosis?

Thank you.

Settings are well documented in the manuals found here:

We are happy to take a look at it for you. You can contact us at drdcc@