Marantz DD-82 Drop Outs on Recording

Glad to have found such a nice group and thanks in advance!!!

The Marantz DD-82 I have is exhibiting occasional and somewhat sporadic drop outs on material recorded onto a DCC. Playback of other material previously recorded on a recordable DCC sounds fine. Analog cassette playback is fine. Just when I try to record on a DCC I get drop outs. It is worse on side A than side B. I have inspected the tape under magnification in areas where drop outs occur and do not see any anomalies on the tape. I have cleaned the head with IPA as well as the pinch roller (also used some rejuvenator on the rollers). The side A roller does have some inward dimples on it and from reading your forum I understand bad rollers can contribute to drop outs.

Additional Background:
When I received the deck, the transport operated fine but there was no output from the deck and nothing on the meters in both analog or digital formats. I changed the SMD capacitors on both the Read/Write and Digital Audio boards. Many were bad and there was some leakage. I cleaned all the areas with nail polish remover and or IPA. Checked the cap pad traces for continuity and checked the A/B through holes around those caps for continuity. They all tested good. Hope I got them all.

Still no audio but a check of the power supply revealed a bad 1 ohm fuse resistor. Replacing this brought the audio back, but revealed the drop outs on recording.

Entering into the service mode (and I admit that I’m not sure what I’m looking at) I noticed:

Most of the modes show 000 error rate. Main 6Ch showed 100. Not sure if that is bad.
Also, “Display All Error Rate Ave”. was 000000F0 and “Display all Error Rate Real Time” was 00000010. I don’t think the F is a good thing but not sure. Could this be causing the drop outs? Do I need to recheck the Read/Write and Digital Audio boards?

Thanks again in advance for your assistance.

It looks like one of the heads is not getting any signal. As long as there are no dropouts on any other tracks, you will hear music, but as soon as one other track has a bit that it can’t read, the recorder cast recover the data anymore and you get a dropout.

It’s possible that one head is faulty but if it still plays music most of the time, it could just be that there’s a tiny spec of dirt on the head. Try cleaning it with isopropyl and a qtip, really thoroughly. Test with other tapes too, in case the tape is the problem instead of the head.

If one track of your head is indeed faulty, you will need a replacement head. Contact Dr DCC to see if he can help with a repair.

=== Jac


Thanks Jac,
Will try cleaning it again.
Couple of questions:

  • Is the fault indicating a record head or playback head issue?
  • Based on this code, 000000F0, which number head is causing the issue??
  • Should I take another look at the board and make sure the traces from the head cable to the chip are in tact?
  • Should I check the continuity of the head and is it safe to do so?

So I just found the video on replacing heads which answers my question on how to test the head and the TDA1316 & TDA1317. Will take a look at that tonight.

I only have one DCC tape to play with. It has material on it that was previously recorded that works great, it is material that I record on that tape that has drop outs.

Still have this question if anyone can help:

  • Based on this code, 000000F0, which number head is causing the issue??

The second one from the top or the second one from the bottom. I don’t remember which; I can look it up but does it really matter?

The fault is detected on playback. You should check with a tape that’s known to be good, preferably a prerecorded tape. If you see the 000000F0 on your own tapes but not others, it means something in the recording circuitry or head is wrong. If you see the problem on all tapes, the problem is in the playback circuitry or head.

It doesn’t hurt to do that.

Unless you know what you’re doing, you should not detach the head. It’s very sensitive to static electricity apparently, and if it needs to be replaced, the only possible source is another DCC recorder.


Thank you Jac. Appreciate the assistance.

Just checked the continuity of the head (playback and record). Pulled the transport, but left the head mounted and accessed the head cable after removing the read/write board. Following per Dr. DCC’s “Replacing the head…” video", I had continuity in all of the playback and record sections. Presumably the head is okay. Also checked the TDA1317 and TDA1316 per the video and they are okay. Re-checked the read/write board A/B connections and the traces around the caps I replaced. They all seem fine. Reassembled and tested and it still produces dropouts on record and I’m getting 000000F0 in service mode.

Dr. DCC recommended replacing the pinch rollers so I’ll become a Patreon and order a set of pinch rollers.
Can the pinch rollers cause this 000000F0 code?
Any other suggestions are welcome.

Changing the pinch rollers or making any other mechanical improvements is not going to fix your problem. If something mechanical would be bad, the recorder would have a problem reading ALL the tracks, not just a single one.


I have seen several pinch rollers causing exactly this issue on outer tracks.

Since his pinch rollers have not been renewed it is worth trying.

Will become a patron and contact Ralf for pinch rollers.

1 Like

Ordered pinch rollers.

One quick question, when I measured the head, I used pin 13 as the common when measuring the playback heads and all measured consistently. For the record heads, I was not getting a measurement using pin 13 as common. Looking at a drawing for the head on page 85 of the service manual, it looks like the record heads or IRH pins are separate from the common pin 13, thus I used pin 20 as a common and measured those even numbered pins for the record head getting consistent continuity through all of them. Hope that is correct.

I have done the following:

  • Changed the pinch rollers
  • Acquired a new, sealed Fuji 90 min tape
  • Acquired a prerecorded tape

Still having the same issues.

The deck is still giving me random drop outs on the material I record on either of the two recordable tapes I have. Drop outs are not specific to a particular section of the tape.

Pre-recorded tape seems to operate fine, but have not listened to the entire tape.

With both my recordable tapes or the pre-recorded tape, I get the following in service mode:
“ All Err Rate” was 00 000000F0 and “All Err Disp” was 00 00000010. No change from before the pinch roller change.

Since this is true on the pre-recorded as well as my tapes, it would seem the problem is in the playback side but it seems like I’m at an end on being able to do anything about it.

Any ideas would be appreciated.

If the TDA is ok, it must be the head. Although you measured it as well, from my experience, it is always the head.

At this point only a replacement would work.
You could send us just the read - write board so we can double check if playback is fine at this end.

I’m going to pull the board tonight and take another look at the circuits.

Will let you know.

Thanks again for the help.

Well thanks everyone for all of your help and advice.

I pulled the read/write board last night and checked the traces on the playback side that lead to the TDA through the resistor and capacitor combinations and low and behold, one of them was bad!! No continuity through the trace and it was the second to the last one which lines up with the fault code I was getting.

I ran a jumper between the cap and the TDA and IT WORKS!!! All zeros in service mode now and no fault codes!!! Yeah!!

Attached is a picture of the board. The black wire is the jumper I referenced. The red one I added earlier when I replaced the SMD caps as I found a bad trace at that time.

Thanks again all. I now have a functioning Marantz DD-82 with the original box and packaging, original manual, remote and the Marantz sample tape!!


Great Job. Happy that another one is saved.

That is great to hear! :+1: