Dcc 300 dead mechanism

Hi - Bought a dcc 300 on ebay for a project / restore etc. I was interested in dcc back in the day but chose minidisk instead - I think because I had quite a good Technics tape deck anyway (broke a few years back and in the garage somewhere). As a youngster I bought most of my music on cassette which I still have.
Not sure what’s going on with me mentally (senility probly) but something isn’t right at the moment (loss of all the physical formats no DVD’s in Tesco etc) By way of medication I’ve been buying 8 track tapes VHS players and copies of Aliens, Tron, Starship Troopers etc :slight_smile: I had bought a Hitachi tape deck (rubbish one) from someone in work and changed the belts, got it going / lasted a few years (located in the bedroom) for when I feel nostalgic and want to revisit tapes. However, Christmas time I tried playing The Works and the speed was miles out / sounded terrible so I thought I’d see what was out there on ebay. I subscribed to the dcc museum on Youtube (anyway) so still interested in the format and someone was selling this dcc 300 with cass block error thought I’d fix it.
Ralph sent me belts gears, rollers and yesterday I took the whole thing apart and changed the lot to no avail.
Tray doesn’t work at all - When I manually wind a tape in it makes a very short attempt to drive the spindle - with the mech out I can see the new gear wizz about and then it stops.
The deck has been taken apart plenty of times but the mechanism hadn’t been taken apart down to replacement gear level as the three long screws look brand new. The old gear looked fine as did the old belts - Rollers looked a bit grotty though.
Unknowns -
The large red gear (under the tape drive belt) with the yellowed plastic arm - how should I have it positioned before reassembly?
The head mechanism seems free to move in and out but when I press play It doesn’t move. No tape comes out of the cassette.
I took the two capstans out - They fell apart and I’m pretty sure I’ve put the one back fine as it’s a nylon sleeve brass-like end - The other one the sleeve goes into a recess and locks (it’s a square both ends?) then washer then brass-like end.

Seems like a power problem to me - I might power the motors to see if they run. Perhaps the previous owner has removed a cable or something (I don’t think so though as I’ve watched enough videos to be quite familiar with what should be in there)
Any ideas?

There are sensors to the side of the mechanism that can cause this problem.
Taking the mechanism apart, will sometimes cause them to no longer be aligned.

You can press them back (until you hear a click).

1 Like

Thank you Ralph!
Something clicked when I tried this and there is now the briefest of movements when I try to open close the drawer. I inserted a dcc and when I press play the VU meter does a little dance - Head does not pull the wires in but mechanism may make slightly more noise / effort to do something. Once it arrives I was going to spray contact cleaner on all the accessible connectors. I bought a Teleton 8 track so been messing around with it. Furniture restored the wooden case and cleaned the heads etc Making up, somewhat for may failed attempts to fix this 300…