DCC 730 Not Recorderding

Hi, I bought a DCC 730 a week ago. The stock plays normal cassettes and DCC, but can not record DCC cassettes. In Service Mode shows: Errorr: 11111111.
Maybe someone can enjoy me. I’m very grateful

Hi and Welcome,

Have you tried multiple tapes? Are any of them making a high pitched sound?
Make sure the felt pad of the tape you are using is clean, and also check if the pinch rollers are ok.

1 Like

Yes, I tried with mutiple Tapes, Even a NOS Tape . I tried high pitched Sound ( 14). I chekced pinch Rollers and clean it too. I don‘t know what means exact the error : 11111111

That is bad news. Either the read-write board or the head might be the problem.

1 Like

Thank you for your help

That means it’s not getting enough signal from any of the audio heads. If it would work correctly, you would see 00000000, and maybe sometimes one or two “1”: the circuit can correct minor errors.

It looks like you’re going to have to get your recorder repaired. The DCC Museum can help.


You could send the mechanism to us for evaluation and possible repair.

We are happy to help.

I think you Are in USA. I am from Austria. I will be to expensive. Thx

I still have a question, sell head board and read-Write board for DCC 900 too.

Those are hard to find. The audio board are in stock, restored.
The read-write board is currently not available.